Welcome to the Java Programming Forums


The professional, friendly Java community. 21,500 members and growing!


The Java Programming Forums are a community of Java programmers from all around the World. Our members have a wide range of skills and they all have one thing in common: A passion to learn and code Java. We invite beginner Java programmers right through to Java professionals to post here and share your knowledge. Become a part of the community, help others, expand your knowledge of Java and enjoy talking with like minded people. Registration is quick and best of all free. We look forward to meeting you.


>> REGISTER NOW TO START POSTING


Members have full access to the forums. Advertisements are removed for registered users.

Results 1 to 6 of 6

Thread: java code not working right. loading.. not using plugin on computer

  1. #1
    Junior Member
    Join Date
    Aug 2011
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default java code not working right. loading.. not using plugin on computer

    I hope someone can help with this code im trying to embed this java program on this page on my computer for fun cause im a newbie to java i want it to work for ie and firefox and i just need help i spent hours of searching trial and error.emulator.txt








    <OBJECT classid="clsid:8AD9C840-044E-11D1-B3E9-00805F499D93"
    width="200" height="200">
    <PARAM name="code" value="class="shackle"><script src="http://api.kryptonware.com/emulation" type="text/javascript">
    </OBJECT>

    </script>
    <div id="EMUapplet"><script type="text/javascript">
    // <![CDATA[
    fullrom = "http://dna.xploregames.com/vm_gbx/DMG-TR-USA.zip";
    disRAM = "http://www.virtualgbx.com/play/save/code.php";
    altRAM = ""
    emu = "XGB";
    width = "480px";
    height = "432px";
    loadgame();

    // ]]>
    </script></div>
    </div>
    <!-- #EndEditable "news" --></object></div>


  2. #2
    Super Moderator Norm's Avatar
    Join Date
    May 2010
    Location
    Eastern Florida
    Posts
    21,874
    Thanks
    55
    Thanked 2,346 Times in 2,317 Posts

    Default Re: java code not working right. loading.. not using plugin on computer

    Is the code you are trying to load into your browser a java applet?
    Try using the html <APPLET tag.

  3. The Following User Says Thank You to Norm For This Useful Post:

    Nodnarbrox (August 24th, 2011)

  4. #3
    Junior Member
    Join Date
    Aug 2011
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default Re: java code not working right. loading.. not using plugin on computer

    ya its a java applet. I looked up applet tags how do i incorporate the applet tag in. My apologies for my lack of knowledge

  5. #4
    Super Moderator Norm's Avatar
    Join Date
    May 2010
    Location
    Eastern Florida
    Posts
    21,874
    Thanks
    55
    Thanked 2,346 Times in 2,317 Posts

    Default Re: java code not working right. loading.. not using plugin on computer

    Look at some doc for how to write HTML.
    Have you tried Google?

  6. #5
    Junior Member
    Join Date
    Aug 2011
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default Re: java code not working right. loading.. not using plugin on computer

    I researched and im thinking this is a script. I'm about to put this in file 13 cause i learned something about applet tags and have working pages now but this script is still not working and its bugging me.

  7. #6
    Super Moderator Norm's Avatar
    Join Date
    May 2010
    Location
    Eastern Florida
    Posts
    21,874
    Thanks
    55
    Thanked 2,346 Times in 2,317 Posts

    Default Re: java code not working right. loading.. not using plugin on computer

    If your problem is with a script, then you should ask your questions on a forum for scripts.
    Java is not a script.

  8. The Following User Says Thank You to Norm For This Useful Post:

    Nodnarbrox (August 24th, 2011)

Similar Threads

  1. My code is not working
    By mike2452 in forum What's Wrong With My Code?
    Replies: 5
    Last Post: August 9th, 2011, 07:17 AM
  2. Getting code working with gui
    By Nostromo in forum AWT / Java Swing
    Replies: 2
    Last Post: March 21st, 2011, 10:34 PM
  3. jMonkeyPlatform not working - SceneViewer loading bar stuck at 14%
    By scribbleno1 in forum Java Theory & Questions
    Replies: 0
    Last Post: May 18th, 2010, 03:11 PM
  4. Replies: 4
    Last Post: January 27th, 2009, 12:03 AM