Welcome to the Java Programming Forums

The professional, friendly Java community. 21,500 members and growing!

The Java Programming Forums are a community of Java programmers from all around the World. Our members have a wide range of skills and they all have one thing in common: A passion to learn and code Java. We invite beginner Java programmers right through to Java professionals to post here and share your knowledge. Become a part of the community, help others, expand your knowledge of Java and enjoy talking with like minded people. Registration is quick and best of all free. We look forward to meeting you.


Members have full access to the forums. Advertisements are removed for registered users.

Results 1 to 2 of 2

Thread: executing-multiple-commands-using-j2ssh-sometimes-return-null

  1. #1
    Junior Member
    Join Date
    Aug 2013
    Thanked 0 Times in 0 Posts

    Default executing-multiple-commands-using-j2ssh-sometimes-return-null


    Executing multiple commands using j2ssh sometimes return null. Using executeCommand i am trying get output of server date, process id and tail command on log file to grep specific string.
    When i tried same on my local window7 machine installing tomcat 5.5.27 it is working fine.
    But when i tired same on solaris 10 some time j2ssh ExecuteCommand return null.

  2. #2
    Super Moderator jps's Avatar
    Join Date
    Jul 2012
    My Mood
    Thanked 263 Times in 232 Posts

    Default Re: executing-multiple-commands-using-j2ssh-sometimes-return-null

    Welcome to the forum.
    Do you have a question?

Similar Threads

  1. [SOLVED] Problem Multiple Commands and filepath or classpath.
    By Andrew R in forum What's Wrong With My Code?
    Replies: 7
    Last Post: August 11th, 2013, 06:55 AM
  2. Executing Commands read from File
    By 0w1 in forum Java Theory & Questions
    Replies: 1
    Last Post: July 29th, 2013, 06:05 AM
  3. [SOLVED] Null error when executing in cmd prompt
    By Nasty in forum What's Wrong With My Code?
    Replies: 7
    Last Post: January 7th, 2013, 11:28 AM
  4. Executing commands throws an InterruptedException even with waitFor()
    By LilaH in forum What's Wrong With My Code?
    Replies: 1
    Last Post: July 20th, 2011, 03:57 AM
  5. Executing Linux Commands with Java GUI
    By linuxrockers in forum AWT / Java Swing
    Replies: 2
    Last Post: February 15th, 2010, 10:57 PM

Tags for this Thread