I'm attempting to move a JSP I wrote recently from my test box to production. My test box only has JDK 1.6 u 18 installed. The production box has both JDK 1.4 and 1.6 installed I'm getting the 'class file has wrong version' error that points to version 50 code (1.6) attempting to run in a version 48 (1.4) VM. How do I selectively force my JSP to use the 1.6 JDK??