Search:

Type: Posts; User: Java_noob333

Search: Search took 0.45 seconds.

  1. Re: Getting program to ask user input three times

    its not throwing any errors any more. I just cannot figure out why it wont run the commands three times for each of the three variables (cat1,cat2,cat3)
  2. Re: Getting program to ask user input three times

    Yea we havent got to arrays. When I did code it to ask three times and kept saying the variable had already been assigned.
  3. Getting program to ask user input three times

    The program is supposed to get three cats info and display it. I thought that java would ask the input questions until all the variables were met. but it only asks once and then displays it three...
  4. Replies
    15
    Views
    556

    [SOLVED] Re: I have no clue what is wrong

    Thank you very much. Not sure why that worked but it does.
  5. Replies
    15
    Views
    556

    [SOLVED] Re: I have no clue what is wrong

    Now i even tried using my notebook to do it and I am still getting the same error messages. Maybe i need to find an older build?
  6. Replies
    15
    Views
    556

    [SOLVED] Re: I have no clue what is wrong

    Thanks mike
    I changed that line but it still will not work.

    It still gives me the error: Could not find or load main class com.sun.tools.javac.Main

    Still not sure what the problem is. I...
  7. Replies
    15
    Views
    556

    [SOLVED] Re: I have no clue what is wrong

    1. public class Hello
    {
    public static void main(String[] args)
    {
    System.out.printIN("Hello, world!");
    }
    }

    2. When i did the version it came up with
    Javac 1.7.0_10
  8. Replies
    15
    Views
    556

    [SOLVED] Re: I have no clue what is wrong

    Any other ideas?
  9. Replies
    15
    Views
    556

    [SOLVED] Re: I have no clue what is wrong

    1631
  10. Replies
    15
    Views
    556

    [SOLVED] Re: I have no clue what is wrong

    OK Shzylo,

    I uninstalled Java and completed the process exactly how it was done in the video and I am still receiving the same error. :(

    Any other suggestions?
  11. Replies
    15
    Views
    556

    [SOLVED] Re: I have no clue what is wrong

    Yep...

    C:\Documents and Settings\user>path
    PATH=C:\Program Files\AMD APP\bin\x86;C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\
    System32\Wbem;C:\WINDOWS\system32\WindowsPowerShell\v1.0;C:\Program...
  12. Replies
    15
    Views
    556

    [SOLVED] I have no clue what is wrong

    my path for javac is set to C:\Program Files\Java\jdk1.7.0\bin which is the default. I wrote out the Hello world program from my new book. its path is c:\document and settings\user\My...
Results 1 to 12 of 12