Search:

Type: Posts; User: Toll

Search: Search took 0.19 seconds.

  1. Thread: Image issues

    by Toll
    Replies
    7
    Views
    712

    [SOLVED] Re: Image issues

    After a few pointers from the other forum, I found out about and added an AlphaComposite and fiddled a bit more, and might've gotten it to work. I'll mark it as solved in 24 hours if there are no...
  2. Thread: Image issues

    by Toll
    Replies
    7
    Views
    712

    [SOLVED] Re: Image issues

    It can be added that I just changed the Graphics to Graphics2D, but that made no change whatsoever. I'm starting to think that either I've completely misunderstood the alpha-channel, or Java doesn't...
  3. Thread: Image issues

    by Toll
    Replies
    7
    Views
    712

    [SOLVED] Re: Image issues

    Let's see how these images turn out...

    This is how it is right now:
    http://www.septagram.eu/Have.jpg
    This is how I want it:
    http://www.septagram.eu/Want.jpg
    (and yes, the image in question is...
  4. Thread: Image issues

    by Toll
    Replies
    7
    Views
    712

    [SOLVED] Re: Image issues

    The image is roughly 70-80% black, I'd estimate, so it's more than just a few pixels. I'm also currently drawing one image per x-coordinate (the image is, I believe 64 pixels wide) and randomize on...
  5. Thread: Image issues

    by Toll
    Replies
    7
    Views
    712

    [SOLVED] Re: Image issues

    I think you're confusing the mask for the color I'm looking for. I'm masking out the last 24 bits out of the int (i.e. the RGB code) and checking if that RGB code is 0 (i.e. black). I don't care much...
  6. Thread: Image issues

    by Toll
    Replies
    7
    Views
    712

    [SOLVED] Image issues

    I've been trying to play around a little with images lately, and I ran into one issue that I've not found any reason for (so I think it's because of a misunderstanding on my part). What I'm trying to...
Results 1 to 6 of 6