Search:

Type: Posts; User: michaelgilbert

Search: Search took 0.21 seconds.

  1. Replies
    13
    Views
    894

    Re: Dialog box not allowing user input?

    neirmind i got it all figured out....my friend suggested i use eclipse instead of putty and hey whaddya know everything works great .....3 weeks later and a gallon of tears :)
  2. Replies
    13
    Views
    894

    Re: Dialog box not allowing user input?

    ok i get the same dialog box but still cant insert text --- i just compiled it using
    ../src/jdk1.7.0_01/bin/javac and ran it with ../src/jdk1.7.0_01/bin/java
    instead of completely changing the...
  3. Replies
    13
    Views
    894

    Re: Dialog box not allowing user input?

    Yea i did that but now how do i control the precedence of which my computer uses java - make it use the new version?
  4. Replies
    13
    Views
    894

    Re: Dialog box not allowing user input?

    windows 7 64 bit
    java version "1.6.0_20"
    OpenJDK Runtime Environment (IcedTea6 1.9.10) (rhel-1.23.1.9.10.el5_7-x86_64)
    OpenJDK 64-Bit Server VM (build 19.0-b09, mixed mode)
  5. Replies
    13
    Views
    894

    Re: Dialog box not allowing user input?

    no when i click in it nothing happens at all...i can still click "OK" or "cancel" but just not insert text - - no cursor ever :(
  6. Replies
    13
    Views
    894

    Re: Dialog box not allowing user input?

    its not the coding thats the problem ...its super simple coding its something with my computer but anyways here's my code:

    import javax.swing.JOptionPane;
    public class NameDialog
    {
    ...
  7. Replies
    13
    Views
    894

    Re: Dialog box not allowing user input?

    ok so i just ran that demo and everything worked fine...except i still couldnt actually input an answer in the text box? it was responding cuz i could interact with the dialog box just not input any...
  8. Replies
    13
    Views
    894

    Dialog box not allowing user input?

    Well im hoping someone can figure this out and i didnt see any other problems similar to this so hopefully its not a repeat...anyways here's my problem.
    When i use...
Results 1 to 8 of 8