Search:

Type: Posts; User: GregBrannon

Search: Search took 0.10 seconds.

  1. Re: Exercise 95 (I KNOW, I'm at an earlier exercise)

    You'll have to define "didn't work." Show code, show errors, something.

    I've told you explicitly (more than once) what the 'getter' should be called, what should and should not be in its body,...
  2. Re: Exercise 95 (I KNOW, I'm at an earlier exercise)

    I know this OOP stuff is confusing, but look at the bigger picture. There are several instances of the class Person, let's say each instance is the name of the person, sally, john, joe, jill, etc. ...
  3. Re: Exercise 95 (I KNOW, I'm at an earlier exercise)

    Let's see what I said and compare that to what you got.

    What I said:
    1. The accessor the exercise is looking for should be called getMyWeight()

    What you got:
    public String getWeight()...
  4. Re: Exercise 95 (I KNOW, I'm at an earlier exercise)

    Any progress?
  5. Re: Exercise 95 (I KNOW, I'm at an earlier exercise)

    Hints: The accessor the exercise is looking for should be called getMyWeight() (class names begin with capital letters, variable and method names do not), should return a value (that's why it's...
Results 1 to 5 of 5