Welcome to the Java Programming Forums


The professional, friendly Java community. 21,500 members and growing!


The Java Programming Forums are a community of Java programmers from all around the World. Our members have a wide range of skills and they all have one thing in common: A passion to learn and code Java. We invite beginner Java programmers right through to Java professionals to post here and share your knowledge. Become a part of the community, help others, expand your knowledge of Java and enjoy talking with like minded people. Registration is quick and best of all free. We look forward to meeting you.


>> REGISTER NOW TO START POSTING


Members have full access to the forums. Advertisements are removed for registered users.

Results 1 to 2 of 2

Thread: Unable to retriving the data using WHERE condition

  1. #1
    Junior Member
    Join Date
    May 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Post Unable to retriving the data using WHERE condition

    hiiiiiiiiiiiiiiiii....Frnds,
    The application is for maintaining employee records.I am unable to retriving the data from EMP_DETAILS table.using WHERE condition .
    here i was createted 2 jsp files. first one is inserting the data... it is suceesful..2nd one is retriving the data from database using where condition on tomcat server.here i am using prepared staement bu it is displaying NULL values. and i was trying acess the data using callable statament but iis also displaying NUll values
    Please help and Thank you very much for you time and help.


  2. #2
    Super Moderator Json's Avatar
    Join Date
    Jul 2009
    Location
    Warrington, United Kingdom
    Posts
    1,274
    My Mood
    Happy
    Thanks
    70
    Thanked 156 Times in 152 Posts

    Default Re: Unable to retriving the data using WHERE condition

    Have you tried running your query directly in the database engine itself to see that it actually works?

    // Json

Similar Threads

  1. Replies: 4
    Last Post: April 27th, 2010, 01:18 AM
  2. unable to get the o/p for xml file
    By javaking in forum File I/O & Other I/O Streams
    Replies: 2
    Last Post: April 11th, 2010, 11:59 PM
  3. unable to run log code
    By javaking in forum What's Wrong With My Code?
    Replies: 10
    Last Post: April 6th, 2010, 11:49 PM
  4. Unable to sendViaPost to url
    By mousumi in forum Java Networking
    Replies: 2
    Last Post: January 28th, 2010, 03:52 AM
  5. Problem with condition
    By shamed in forum What's Wrong With My Code?
    Replies: 7
    Last Post: December 7th, 2009, 03:51 PM