Welcome to the Java Programming Forums


The professional, friendly Java community. 21,500 members and growing!


The Java Programming Forums are a community of Java programmers from all around the World. Our members have a wide range of skills and they all have one thing in common: A passion to learn and code Java. We invite beginner Java programmers right through to Java professionals to post here and share your knowledge. Become a part of the community, help others, expand your knowledge of Java and enjoy talking with like minded people. Registration is quick and best of all free. We look forward to meeting you.


>> REGISTER NOW TO START POSTING


Members have full access to the forums. Advertisements are removed for registered users.

Results 1 to 2 of 2

Thread: Netbeans JSP issue

  1. #1
    Junior Member
    Join Date
    Jun 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Netbeans JSP issue

    Greetings all. I am a Java student and new to this forum. We are using Netbeans 7.0.1. for our class. When I open a project that contains a JSP file I cannot open the file to view the code. The IDE displays ‘Loading….’ but nothing ever opens. Does anyone have a solution.

    Thank you.


  2. #2
    Junior Member
    Join Date
    Jun 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Re: Netbeans JSP issue

    Found my problem. The book we are using is "Murach's Java Servlet and JSP 2nd edition". In their instructions for installing Apachee's Tomcat server, several files were copied to the JDK's jre\lib\ext folder. The files were servlet-api.jar, jsp-api.jar, and el-api.jar. Once I removed those files, the jsp files opened in Netbeans just fine.

Similar Threads

  1. Java Issue / Cache issue
    By VisualPK in forum What's Wrong With My Code?
    Replies: 1
    Last Post: April 14th, 2012, 09:43 PM
  2. Help with NetBeans plz
    By moriarity in forum Object Oriented Programming
    Replies: 3
    Last Post: January 12th, 2012, 05:39 AM
  3. NetBeans help please!
    By JuLiAnc in forum AWT / Java Swing
    Replies: 4
    Last Post: January 9th, 2012, 06:16 AM
  4. Writting Greek text in xml file (without Netbeans) - issue.
    By g3orge in forum File I/O & Other I/O Streams
    Replies: 6
    Last Post: September 23rd, 2011, 04:45 AM
  5. Double always == 0! And a Javadoc issue! (Using NetBeans)
    By CameronFaust in forum What's Wrong With My Code?
    Replies: 2
    Last Post: August 11th, 2011, 01:22 AM