Welcome to the Java Programming Forums


The professional, friendly Java community. 21,500 members and growing!


The Java Programming Forums are a community of Java programmers from all around the World. Our members have a wide range of skills and they all have one thing in common: A passion to learn and code Java. We invite beginner Java programmers right through to Java professionals to post here and share your knowledge. Become a part of the community, help others, expand your knowledge of Java and enjoy talking with like minded people. Registration is quick and best of all free. We look forward to meeting you.


>> REGISTER NOW TO START POSTING


Members have full access to the forums. Advertisements are removed for registered users.

Results 1 to 2 of 2

Thread: Error when loading the SDK

  1. #1
    Junior Member pyler's Avatar
    Join Date
    Sep 2012
    Posts
    23
    My Mood
    Busy
    Thanks
    3
    Thanked 2 Times in 2 Posts

    Default Error when loading the SDK

    Eclipse throws this error whenever I start it.
    Error when loading the SDK:
    C:\Users\...\...: Cannot find the declaration of element 'd:layout-devices'.

    ( see attachment for more details )

    Any help is appreciated.

    Error Loading Android SDK.jpg
    Error when loading the SDK.jpg


  2. #2
    Super Moderator
    Join Date
    Jun 2013
    Location
    So. Maryland, USA
    Posts
    5,130
    My Mood
    Mellow
    Thanks
    187
    Thanked 659 Times in 646 Posts

    Default Re: Error when loading the SDK

    Here's a thread that addresses this problem, but I'm not sure it was resolved totally, and it essentially involves reinstalling.

    Google is your friend.

Similar Threads

  1. trouble with an sdk
    By Bbradshaw in forum What's Wrong With My Code?
    Replies: 0
    Last Post: October 7th, 2013, 11:05 PM
  2. Eclipse and Android SDK
    By suntechie in forum Android Development
    Replies: 7
    Last Post: May 3rd, 2013, 01:32 AM
  3. What is the best SDK for creating new Android applications?
    By p0oint in forum Android Development
    Replies: 7
    Last Post: May 2nd, 2013, 02:02 PM
  4. Threads, Audio Application, Audio loading twice error
    By dpjmie in forum What's Wrong With My Code?
    Replies: 2
    Last Post: April 19th, 2013, 01:18 PM
  5. GWT SDK not installed
    By Carhartt in forum Java IDEs
    Replies: 1
    Last Post: April 24th, 2012, 04:16 PM

Tags for this Thread